[icq-devel] Hello World :))



David Walluck david at anti-microsoft.org
Sat Jul 12 06:05:13 CEST 2003


On Fri, 11 Jul 2003, christophe.minguet (freesurf) wrote:

> You just need a web browser ... In fact it will (currently) only work
> with a internet explorer 5.5 or more ...
> Sorry for anti microsoft people :)) I hope to be compatible with much
> more browsers in future ...

I am not so much against Microsoft IE as I would be agaisnt supporting any
one particular browser. If you support the standards from the W3C for
example, then any standards-compliant browser will be able to use your
application, instead of just one browser and version.

But if you wish to target only the most popular browser, then targeting IE
would make sense, but it will still leave quite a few people in the dark.

> Hope u understood , i'm afraid i was not as clear as i wanted to be :op
> Have a look to http://ioio.dyndns.org/nomad/nomad1.jpg to nomad5.jpg ...

I understand now that it is not an applet. I was not able to run it, so I
only took a guess. I was using Windows 98 at the time, but my browser was
Mozilla Firebird.

-- 
Sincerely,

David Walluck
<david at anti-microsoft.org>




More information about the icq-devel mailing list