[icq-devel] Why won't my cookie ever work for me????



Daniel Tan datan at seas.upenn.edu
Sat Mar 23 02:22:03 CET 2002


ok, I compared it with the FLAP's of my own client.

2A 01 28 D7 00 83 [log in with password]
...disconnect from server & connecting to second server
2A 01 28 D8 01 08 [log in with cookie]

these are your FLAP's:
2A 01 01 5A 00 85 [log in with password]
2A 04 01 5B 00 00 [disconnect from primary server]
2A 01 69 71 01 08 [log in with cookie]

the sequence number of your FLAP's have to follow from the 
primary server. ie. 01 5C

HTH

Remy Lebeau wrote:
> 
> Actually, it's the CLI_GOODBYE disconnection FLAP, as outlined on
> http://www.stricq.com/icqv8/index.cfm.  I'm sending it just below closing
> the socket connection.
> 
> Gambit
> 
> ----- Original Message -----
> From: "Daniel Tan" <datan at seas.upenn.edu>
> To: <icq-devel at blipp.com>
> Sent: Friday, March 22, 2002 12:16 AM
> Subject: Re: [icq-devel] Why won't my cookie ever work for me????
> 
> > [-- client to server --]
> > Data size: 6
> > Data:
> > 2A 04 01 5B 00 00                                : *..[..
> >
> >
> > I think you're sending an empty FLAP upon connection
> > to the second server.
> 
> _________________________________________________________
> Do You Yahoo!?
> Get your free @yahoo.com address at http://mail.yahoo.com
> 
> -------------------------------------------------
> icq-devel - The forum for ICQ protocol discussion
> For unsubscribe and other mailing list info, see:
> http://www.d.kth.se/~d95-mih/icq/icq-devel/



More information about the icq-devel mailing list