[icq-devel] ICQ protocol 2 SEND_MESSAGE



rad2k rad2k at mail.ru
Wed Jun 19 14:27:14 CEST 2002


I wonder, what makes you start with v2? Someone told you?
Is there a site out there promoting old protocol versions as 'easier'
and 'must use' for 'simple clients' ?

following Barnaby's opinion, i also believe using v7 with a low capabilities setting 
should do perfectly heh.

take care

rad2k
-

On Wed, 19 Jun 2002 12:36:37 +0100
Barnaby Gray <bee at pickle.me.uk> wrote:

> On Wed, Jun 19, 2002 at 12:06:57PM +0200, Sebastian Rettig wrote:
> > Hi all,
> > I've just joined this mailing-list, and this is my first mail.
> > I started to write a really small client, in order to learn to program in the 
> > UNIX environment. So I'm using protocol 2, since it is very easy to implement.
> 
> Do yourself a favour and use v7 or above. The server has dropped
> support the older protocols to the extent they are fairly useless now.
> 
> > Is it possible, that the server does no longer fully support v2, what's 
> > unlikely in my opinion?
> 
> Yes.
> 
> Barnaby
> -------------------------------------------------
> icq-devel - The forum for ICQ protocol discussion
> For unsubscribe and other mailing list info, see:
> http://www.d.kth.se/~d95-mih/icq/icq-devel/
> 
> 



More information about the icq-devel mailing list