[icq-devel] v5 yes? no? (am I looking at upgrading to v7)



William T Wilson fluffy at snurgle.org
Mon Nov 26 23:58:40 CET 2001


On Tue, 27 Nov 2001, Steve Youngs wrote:

> Does this mean that I am going to have to learn and implement v7 into
> my client?  Or is there life in v5 yet (although currently definitely
> not working)?

It wouldn't hurt :}

V5 does work for all purposes except "offline" messages.  You can still
login with it.  However if you have a client which neither has V7 support
nor client-to-client support, V7 would probably be the one to implement as
there's no telling if/when v5 might disappear entirely.




More information about the icq-devel mailing list